View Issue Details

IDProjectCategoryView StatusLast Update
0000582Populous: The Beginning[All Projects] Generalpublic2021-05-21 14:43
ReporterBrandanAssigned ToIncaWarrior 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.5 
Summary0000582: Add sound effect to beacon
DescriptionAdd a noise because in a busy game its easy to miss the beacon message in the sidebar.
TagsNo tags attached.
Build Number3169

Activities

IncaWarrior

2021-04-25 11:14

administrator   ~0000427

Added sound

Issue History

Date Modified Username Field Change
2019-11-17 07:17 Brandan New Issue
2019-11-18 08:06 Brandan Build Number 0 => 3169
2021-03-20 06:46 Kosjak Sticky Issue No => Yes
2021-04-25 11:14 IncaWarrior Assigned To => IncaWarrior
2021-04-25 11:14 IncaWarrior Status new => resolved
2021-04-25 11:14 IncaWarrior Resolution open => fixed
2021-04-25 11:14 IncaWarrior Fixed in Version => 1.5
2021-04-25 11:14 IncaWarrior Note Added: 0000427
2021-05-21 14:43 Kosjak Sticky Issue Yes => No