View Issue Details

IDProjectCategoryView StatusLast Update
0000033Populous: The BeginningMultiplayerpublic2017-11-29 16:32
ReporterBrandanAssigned ToBrandan 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.1 
Summary0000033: Shaman and obelisk
DescriptionIf the shaman prays on the obelisk and leaves before its finished turning. Blue gets whatever it contains.
TagsNo tags attached.
Build Number

Relationships

related to 0000232 closedBrandan Nto receiving spells 

Activities

David

2015-07-28 19:48

reporter   ~0000028

Maybe nobody should get it

Brandan

2015-08-04 21:03

administrator   ~0000046

I personally think it should be the last person who touched the stone... because then people and dive to go get the stone after killing them.

Adds some more strategy.

IncaWarrior

2015-08-07 16:46

administrator   ~0000047

No one uses Obelisks now since the MM replaces them. If the last touched it thing works, that would be kind of neat - that's how I thought it worked originally

Brandan

2015-08-07 17:32

administrator   ~0000048

If we fix it then it can be used online again.

Brandan

2015-08-07 19:43

administrator   ~0000049

INFOMATION ONLY: Line 1087 | Mthings.cpp contains the delay code and the create_thing for the obelisk.

Issue History

Date Modified Username Field Change
2015-06-07 16:15 Brandan New Issue
2015-06-13 09:54 Brandan Assigned To => Brandan
2015-06-13 09:54 Brandan Status new => assigned
2015-07-28 19:48 David Note Added: 0000028
2015-08-04 21:03 Brandan Note Added: 0000046
2015-08-07 16:46 IncaWarrior Note Added: 0000047
2015-08-07 17:32 Brandan Note Added: 0000048
2015-08-07 19:43 Brandan Note Added: 0000049
2015-08-07 19:50 Brandan Status assigned => confirmed
2015-08-07 21:43 Brandan Status confirmed => resolved
2015-08-07 21:43 Brandan Fixed in Version => 1.1
2015-08-07 21:43 Brandan Resolution open => fixed
2016-01-06 12:21 Brandan Relationship added related to 0000232
2017-11-29 16:32 Brandan Category Multiplayer => Multiplayer1
2017-11-29 16:40 Brandan Category Multiplayer1 => Multiplayer