View Issue Details

IDProjectCategoryView StatusLast Update
0000110Populous: The Beginning[All Projects] Generalpublic2016-01-09 22:39
ReporterDivinityAssigned ToBrandan 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0000110: making enemy units move with your tower plans
DescriptionPlacing a tower plan with its door touching an enemy unit will make the untit move. Does not work on preachers or shamans. Only works on enemy units. Do this repeteadly and you can move that unit for a long mile. If the tower plan door is facing more than 1 unit, they all will move, but in different directions. There seems to be a pattern, if we do this repetidely (they will move south, or southeast in a line (maybe other directions too)).
Because they move in the same direction always, once they get close to reaching water, where you cant place a tower with the door facing the unit, they will not move anymore.
Steps To Reproduceplace a tower with its door facing an enemy unit (not shaman or preacher) to move it. do this many times.
TagsNo tags attached.
Build Number

Activities

David

2015-07-28 19:47

reporter   ~0000027

You can stop a shaman from moving if you place it on the right spot

Issue History

Date Modified Username Field Change
2015-06-15 17:56 Divinity New Issue
2015-06-15 21:56 Brandan Category Debug Bugs => General
2015-07-28 19:47 David Note Added: 0000027
2015-09-19 19:48 Brandan Target Version => 1.1
2016-01-09 22:39 Brandan Status new => resolved
2016-01-09 22:39 Brandan Fixed in Version => 1.1
2016-01-09 22:39 Brandan Resolution open => fixed
2016-01-09 22:39 Brandan Assigned To => Brandan