View Issue Details

IDProjectCategoryView StatusLast Update
0000094Populous: The BeginningGlitchpublic2017-11-29 16:30
ReporterBrandanAssigned ToBrandan 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.1 
Summary0000094: Shaman stopping running because of casting spell.
DescriptionX
TagsNo tags attached.
Build Number

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-06-13 20:02 Brandan New Issue
2015-06-13 20:02 Brandan Status new => resolved
2015-06-13 20:02 Brandan Fixed in Version => 1.1
2015-06-13 20:02 Brandan Resolution open => fixed
2015-06-13 20:02 Brandan Assigned To => Brandan
2017-11-29 16:30 Brandan Category Glitch => Glitch1
2017-11-29 16:40 Brandan Category Glitch1 => Glitch