View Issue Details

IDProjectCategoryView StatusLast Update
0000005Populous: The Beginning[All Projects] Generalpublic2015-06-13 08:54
ReporterBrandanAssigned ToBrandan 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version1.1 
Summary0000005: Opening and closing Encyclopaedia
DescriptionIf you open and close the Encyclopaedia a lot of times the game will crash.
TagsNo tags attached.
Build Number

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-06-07 15:21 Brandan New Issue
2015-06-07 15:36 Brandan Status new => confirmed
2015-06-07 15:36 Brandan Status confirmed => acknowledged
2015-06-07 19:43 Brandan Status acknowledged => new
2015-06-13 08:46 Brandan Assigned To => Brandan
2015-06-13 08:46 Brandan Status new => assigned
2015-06-13 08:46 Brandan Target Version => 1.1
2015-06-13 08:47 Brandan Fixed in Version => 1.1
2015-06-13 08:47 Brandan Target Version 1.1 =>
2015-06-13 08:54 Brandan Status assigned => closed
2015-06-13 08:54 Brandan Resolution open => unable to reproduce