View Issue Details

IDProjectCategoryView StatusLast Update
0000226Populous: The Beginning[All Projects] Generalpublic2016-01-14 23:37
ReporterSnakAssigned ToBrandan 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0000226: Preachers convert invis units
DescriptionPreachers can somehow "see" and convert invisible enemy units. Also, the owner of the preacher can't see what the preacher is converting, since the invisibility wont wear off as they are stopped by the preacher.
Steps To Reproduce- Cast invisibility in some of your units
- Make them go near an enemy preacher and watch
TagsNo tags attached.
Build Number

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-01-06 08:25 Snak New Issue
2016-01-06 11:55 Brandan Target Version => 1.1
2016-01-14 23:37 Brandan Status new => resolved
2016-01-14 23:37 Brandan Fixed in Version => 1.1
2016-01-14 23:37 Brandan Resolution open => fixed
2016-01-14 23:37 Brandan Assigned To => Brandan