View Issue Details

IDProjectCategoryView StatusLast Update
0000181Populous: The BeginningMultiplayerpublic2017-11-29 16:32
ReporterTheGabberAssigned ToBrandan 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0000181: Allow the game to require 0 braves when using "limited shaman lives"
DescriptionSee description, we can use this feature to allow a new leagues table specificly focussed for reports on "blast war" type maps.
Optional is to allow people to vote for certain constant values (spell ranges, ammounts, regeneration rates etc etc) which eventually will be used as a standard, since blast wars games will require modified constants anyway to allow faster generation and regeneration rates which normally require braves.
Steps To ReproducePlay constant worlds, this is a mappack which already requires 0 braves (4 shamans die at start to enable instant reincarnation) and has a modified constant which changes spell ranges, regenerate-rates, health, attackpower etc etc, but due to certain conditions it can "sometimes" fail and ignore the shaman limit because of the game requiring atleast 1 brave instead of 0.
TagsNo tags attached.
Build Number

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-09-28 16:06 TheGabber New Issue
2015-10-04 21:27 Brandan Assigned To => Brandan
2015-10-04 21:27 Brandan Status new => assigned
2015-11-30 03:43 Brandan Target Version => 1.1
2015-11-30 17:25 Brandan Status assigned => resolved
2015-11-30 17:25 Brandan Fixed in Version => 1.1
2015-11-30 17:25 Brandan Resolution open => fixed
2017-11-29 16:32 Brandan Category Multiplayer => Multiplayer1
2017-11-29 16:40 Brandan Category Multiplayer1 => Multiplayer