View Issue Details

IDProjectCategoryView StatusLast Update
0001132Populous: The BeginningAutomatic Bug Reportpublic2021-08-10 01:19
ReporterCrashBotAssigned ToKosjak 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001132: Bug Report! - 3678 - 1462599639
Description ==== USER REPORT ====

having braves selected, then using shift + arrow keys to move camera away and right clicking the braves while still over the plan it will remove the building plan. dont think thats intended behaviour
Additional Information1462599639
TagsNo tags attached.
Build Number3678

Activities

CrashBot

2021-04-12 04:47

reporter  

crash_dump.zip (101,262 bytes)

Issue History

Date Modified Username Field Change
2021-05-21 14:26 Kosjak Sticky Issue No => Yes
2021-08-10 01:19 Kosjak Assigned To => Kosjak
2021-08-10 01:19 Kosjak Status new => resolved
2021-08-10 01:19 Kosjak Resolution open => fixed
2021-08-10 01:19 Kosjak Sticky Issue Yes => No